a-squared free updates.

  Meshuga 17:43 10 Aug 06
Locked

I have 2 PCs networked through a Netgear router/modem on BB and os xphome sp2. I have downloaded a-squared V2 on to both pcs. I have registered on one pc in order to get daily updates but cannot register on the other pc as I get a message that "cannot connect to updates server", also that I am already registered. However, I cannot download any updates on that PC. Is this a case of not allowing more than one pc to be installed with the prog as I know that some makers of progs do.

  Meshuga 18:06 10 Aug 06

bump

  ade.h 18:20 10 Aug 06

What's wrong with updating it when you want to run it?

  Meshuga 19:08 10 Aug 06

ade.h, this is what I have tried but all I get is "unable to connect to update server". There is no problem with my main PC, this is why I suspect they will not all a free prog on more than one pc at the same installation. Thanks for your reply.

  ade.h 19:12 10 Aug 06

Hmmm...

I use it on both my PCs plus the family PC on the same network and it works fine. I updated and used two of those installations this afternoon.

  jimv7 19:48 10 Aug 06

Check your firewall is allowing the 2nd A2 to access the net.

  Meshuga 21:09 10 Aug 06

Thanks jimv7, will check that.

  Meshuga 21:24 10 Aug 06

Hi jimv7, problem solved, as you said, it was the Norton Int Security set to block it All ok now. My thanks to you and to ade.h. Meshuga.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac