Spyware/Malware problem

  edenworkshops 11:47 11 Apr 09
Locked

Hello

My wife had been complaining that her PC was running slow, since the PC had never had a spyware scan I got a copy of spybot search & destroy and ran a scan.

The first thing that showed up was something from microsoft windows, forgive me but I dont remember the exact wording, it said something about over riding antivirus.

I double clicked the item and saw that it had caused a change in the registry.

I let the scan finish but all it found were 100 tracking cookies, pretty harmless suff I thought.

I felt pretty sure spybot would find a whole stack of stuff that might be responsible for the PC slowing down.

So why did it find nothing at all except for harmless(?) tracking cookies?

Thank you

Richard

  rawprawn 11:55 11 Apr 09

So why did it find nothing at all except for harmless(?) tracking cookies?

Perhaps there was nothing else there. You could check using Malwarebytes click here
Also try running CCleaner
click here both clean and registry.

  edenworkshops 12:02 11 Apr 09

Thank you for the links, I am trying them now.

Richard

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Method Studios' title sequence for BBC series Taboo is truly unsettling

Best Pages for iOS tips | How to use Pages for iPad & iPhone: 6 simple tips to get more out of…