Spywareblaster problem

  christmascracker 18:11 23 Sep 03
Locked

Hi
I have had the above installed and working perfectly for months.

This morning, after a format & reinstall of XP, I cant get it to work at all.

It installs ok but when I try to run it I get the following error message "Component 'MSCOMCTL.OCX' or one of it's dependences not correctly registered :a file is missing or corrupt.

I have tried uninstalling and reinstalling -twice- also I've downloaded it again to see if that works but it's still the same.

Anyone with any ideas?

Thanks

Sheila

  christmascracker 18:11 23 Sep 03

Sorry forgot - at the error message it says "runtime error 339"

  Jester2K II 18:13 23 Sep 03

Missing VB6 Files - click here 1 Mb download

  Jester2K II 18:15 23 Sep 03

Hang on - wrong link...

  Jester2K II 18:16 23 Sep 03

Try

Start Menu, Run...

Type

regsvr32 MSCOMCTL.OCX

and hit enter.

If you get a successful message then try SpywareBlaster again.

  christmascracker 18:20 23 Sep 03

What are VB6 files?

  VoG II 18:26 23 Sep 03

Visual Basic

  Jester2K II 18:29 23 Sep 03

Sorry should have explained - try to do 3 things at once....

  christmascracker 18:31 23 Sep 03

Ah ha

Thank you worked a treat.

One more question though, why didn't I have the file in the first place?

  Jester2K II 18:38 23 Sep 03

Which fix worked?

You had the file it just wasn't registered. Just a hic-cup!

  christmascracker 18:44 23 Sep 03

Well, I downloaded the file, but before I ran it I went to the SB forum and there is a fix for the problem

I take it that it's the same file but with an installer.


Anyway thanks again it's a nice little program

Sheila

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…