bigmitts 12:19 08 Jan 03
  bigmitts 12:19 08 Jan 03

When I tried to download an update dated 1/3/02 ( odd) all it did eventually was to wipe out its data base. It appears from their forum that others are having the same problem. I would suggest that it is not wise to check for update until this problem is resolved. Will let you know.

  bigmitts 12:25 08 Jan 03

More Info click here;action=display;threadid=6084;start=4

  hoverman 12:58 08 Jan 03

I have version 2.0.1 and have just downloaded todays new updates with no problems.

  JoeC 13:04 08 Jan 03

the same as hoverman - before I read this thread - and everything was updated successfully. : }

  bigmitts 13:06 08 Jan 03

They have fixed it now but have had to re install.

  bvw in bristol 16:39 08 Jan 03

Thanks bigmitts. All updated.

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…