Spywareblaster

  phil.smith 11:43 06 Jan 05
Locked

I read recently in the forum that SWB should be configured to run at startup

Is it automatically set to do this when you install it or do you have to set it up?

If I have to set it up how please?

Thanks

Phil

  muscic lover 11:46 06 Jan 05

make sure that you have the latest edition of SWB. The latest i have is version 3.2


It is easy to ste up and can be set to run at startup! then it runs quitley in the background as you surf.... wonderful programme.


It is quite easy to set up and is self explanitory... give a yell if you still have problems!

  VoG II 12:27 06 Jan 05

You do not have to have it running at startup. Just run it occasionally, check for updates, enable protection on all. That's all you have to do. It does not have to run continuously.

  VCR97 19:27 06 Jan 05

SWB help file:

"1) Open SpywareBlaster

2) Click on "Enable All Protection" link under Quick Tasks on the main screen

3) Exit the program- you're done!

SywareBlaster does not need to remain open for its protection to be active!
Simply use the Check for Updates feature at least once a week......"

  phil.smith 12:07 07 Jan 05

Many thanks

I have been doing it right!!

Phil

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

iPhone 9 and beyond: 32 amazing future smartphone developments - graphene, supercapacitor…