Spyware Blaster

  thumbscrew 20:44 29 Jun 08
Locked

I've just installed Spyware Blaster. The set up required me to enable or disable Activex controls. This had me baffled...I opted for disabling them. Did I do the right thing?

  birdface 20:57 29 Jun 08

If you meen Internet Explorer and Restricted Sites they should be enabled.

  birdface 20:59 29 Jun 08

Oops never noticed that before.The square on my Active X is ticked.

  thumbscrew 21:01 29 Jun 08

Thanks pal, so...Activex...enabled??

  MAT ALAN 21:02 29 Jun 08

click here

might help you decide...

  thumbscrew 21:04 29 Jun 08

Should I tick Activex protection and cookie protection,or will it prevent certain sites being loaded?

  birdface 21:05 29 Jun 08

I have both ticked and to be honest never noticed them before.So it must have been done automatically by SpywareBlaster.

  thumbscrew 21:14 29 Jun 08

So, tick or untick, because I know we all need certain cookies...unsure about Activex.

  birdface 21:31 29 Jun 08

Tick.I would also tick Cookie Protection.

  thumbscrew 21:41 29 Jun 08

Thanks buteman...will do.

  sunny staines 21:44 29 Jun 08

have both boxes ticked must have been by default, i would tick them both.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

VFX Oscar nominees 2017: Discover how the visual effects were created

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…