spybot shutting system down

  darthballs 14:37 04 May 08
Locked

I just reinstalled spybot search and destroy, but when its running, or just after its been on a scan, my pc shuts down, the only reason behind this on the spybot site i can see is that the heatsink is overheating, so they suggest cleaning the dust out, my tower insides are pretty clean and dust free so has anyone come across this problem and any other solutions apart from one that doesn't need doing?

cheerz

  RobCharles1981 14:55 04 May 08

Even thou if your PC is free dust you might have some Malware or Spyware in there??

What Antispyware Programs do you have installed atm???

  darthballs 15:02 04 May 08

cheerz for the reply, ive got ad-aware, and avg free, they're not picking anythying up, but i reinstalled spybot a couple of months ago after not having it for a while and it was doing it then , so i took it out, i thought id try it again and see, but its doing it again.

  RobCharles1981 15:14 04 May 08

Right ok

Id advise to download

A-Squared
AVG Antispyare
A-Squared

From
click here

Fully Update Them, turn off system restore and scan with one at a time in safe mode you do this by obviously rebooting and then keep taping the F8 Key until it brings up the Boot Menu.

Best of Luck.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…