Spybot showing Firewall/Virus disable notify

  ivesy 20:05 15 Aug 05
Locked

Just ran SPYBOT and I'm getting the following message which I've never had before!

Windows Security Center.AntivirusDisableNotify
Windows Security Center.FirewallDisableNotify.

I can delete it but when i reboot they appear again!

I've also noticed I'm getting IE opening pages by itself which again I've never had.

I've also ran Adaware, A squared, MIcrosoft Antispyware and Mcaffe Virus remover but nothing seems to change!

I've got Mcaffee Firewall Plus and now when I select 'test my firewall' I get the message 'open URL failure'- 'the system cannot find the specified file'.

I'm running WIN XP with service pack 2 and my PC is connected to the Internet thru a D Link Router. Any help or suggestions would be greatly appreciated!

  VoG II 20:10 15 Aug 05

I get this and I ignore it as a false positive. There have been several similar threads about this.

  ivesy 20:18 15 Aug 05

Cheers Vog could you point me in the right direction to these threads? So I'm guessing this isn't as serious as it looks then? I have to admit I haven't used Spybot since I got the router about 2 months ago. Still a bit worried about the 'Test my Firewall' not working even though it was until today!

  VoG II 20:23 15 Aug 05

Just type spybot into the Search box on the left of the page.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…