Spybot - Search & Destroy problems

  SB23 18:01 31 Oct 07
Locked

This is the one program that I've always stuck with, but, its causing some issues with my pc.

The version I'm running is 1.5.1.15.
Its slowing my pc down to a crawl, I know this due to the fact that I uninstalled it for a few days to see if it was Spybot. Once it was gone my pc was fine.
Opening the program takes forever, thats if it opens at all, and its begining to get on my nerves.
I have tried reinstalling it, but its just the same.
Before I uninstall it forever, has anyone encountered these problems, and found a cure, or is it just me?

Thanks

Steve

  sunny staines 18:09 31 Oct 07

you need ver 1.5.1.17 it cures that bug.
update now and it runs ok.

  topdude 18:10 31 Oct 07

Hi, i had the problem where Spybot takes forever to start but no probs with it slowing the PC down. I upgraded to 1.5.1.17 and it starts quickly now so it might help your problems.

  SB23 18:26 31 Oct 07

Can you tell me where to get the newer version, all I seem to be able to find is the version I already have. (I'm having another one of those days,lol!).

  mfletch 18:29 31 Oct 07

click here

mfletch

  SB23 19:03 31 Oct 07

I've now installed the newer version, and, it now opens within about 5 secs, which is 10 times faster than before, (when it opened).
As that in itself is a good sign, I'll tick resolved.

Thanks

Steve

This thread is now locked and can not be replied to.

LG G6 review: Hands-on with LG’s bold, big-screen shot at perfection

1995-2015: How technology has changed the world in 20 years

How the 2017 Oscar-winning VFX of The Jungle Book were created

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…