spybot search and destroy

  chippy+ 23:24 17 Oct 07
Locked

hi can someone tell me why spybot is so slow to startup the version i have is 1.5.1.15 thanks Chippy

  johnnyrocker 23:28 17 Oct 07

i have the same and it seems to play silly buggers here too.


johnny

  rdave13 23:35 17 Oct 07

It loads 50% on my CPU at startup. Intel pentium 4 CPU 3.0 GHz. Processor seems to work hard to open the app.

  esbe 23:42 17 Oct 07

Had same problem & found fix here

click here

cheers

  chippy+ 23:44 17 Oct 07

hi i have uninstalled spybot it is more bother than it is worth i have used it for years but it is an end it is using 100% cpu and was takeingages to load thanks Chippy

  Sea Urchin 23:51 17 Oct 07

When I updated to the latest version 1.5.1.17 it corrected the delay problems I was getting previously. Much better now.

  rdave13 23:52 17 Oct 07

Funnily enough it takes the same time to open on my Vista laptop and that only has a 1.7GHz cpu. Noticed though that the harddrive works fairly hard even on updates.

  sunny staines 05:09 18 Oct 07

get latest version as sea urchins says, big improvement

  wee eddie 09:13 18 Oct 07

Since I downloaded the latest version.

It has not found a single threat.

I find this somewhat surprising as my surfing habits have not changed as far as I know.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…