Spybot - search and destroy

Whenever i run Spybot i get the below
CoolWWWsearch.Msconfig
Spybot says it cannot remove it and says it will get rid of it on next restart, but it doesnt.
Search cant find it ,and its not in startup menu either.
Has anyone else had this problem? or any ideas.

  rawprawn 19:52 07 Nov 04

I don't quite understand the question, but have you looked in msconfig for coolwebsearch. Also
click here Download and run this program, turn system restore off before scanning

  sattman 19:56 07 Nov 04

The problem is possibly being held in your system restore points.

Go into control panel, system, performance,file system, troubleshooting, tick disable system restore. clean your system and then enable restore again.

I do not use System Restore,but Norton Go Back,its not mentioned in that either.It is not mentioned in MSconfig either.Confused!! I am.

  Fruit Bat /\0/\ 21:15 07 Nov 04

If you have coolweb search you need shredder to get rid of it.

CW Shredder click here

Switch off system restore before running and back on again once your system is clean.

  sattman 09:54 08 Nov 04

jpieter replied "I do not use System Restore"

You do not need to have used system restore for it to be a problem in the sitution you have.

If restore is enabled it can hold the problem and re-infect at each boot up.

  Meshuga 11:36 08 Nov 04

I have exactly the same problem with CoolWWW search Msconfig and have carried out all the functions suggested but cannot get rid of it. I have run all sorts of scans with system restore shut off and every scan says that Coolwwwsearch is not on my computer yet spybot says it is. I have even had a professional PC engineer have a go and he can`t find it. Meshuga.

  rawprawn 11:57 08 Nov 04

Fruit Bat /\0/\ is right CWShredder should get rid of it, have you tried?

  rawprawn 12:04 08 Nov 04

If you are all getting CoolWWWsearch thrown up by Spybot and other programs including CWShredder are not finding it. I would suggest that Spybot is producing a false positive, and I would put a tick in the box to ignore it. Open Spybot Advanced Mode/ Settings/Ignore Products and scroll down to Coolwwwsearch msconfig/ tick the box.

  Nellie2 12:35 08 Nov 04

Do you use Avant Browser? There is currently a glitch where Spybot is conflicting with Avant browser and it comes up with this error or false positive.

Yes.I do use Avant Browser.I will try it in explorer.

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…