Spybot S&D will not work?

  plsndrs3 14:55 10 Jan 04
Locked

Hi everyone,

I have a Medion 1.8 running XP home and have been trying to get the above program to work. All that happens when I click the icon or use Start>Programs>Spyboy is that the hourglass appears for about a minute and then disappears without launching the program. The program is then no longer listed in Sytem Manager, although it sometimes appears beforehand as 'Not Responding' before being cancelled. I have downloaded it about 4 times now, in case any files were missed in the preceeding download, but continue to have the same problem.

I have Ad-Aware and Spysweeper and these run OK although my subscription to Spysweeper ran out about 2 months ago so I cannot get any further updates. I prefer the look and feel of S&D and have tried to run this under Win95 compatability mode [not needed, I know, but thought I'd try all avenues] without success.

Any ideas what is wrong?

Thanks,

Paul

  Big Elf 15:01 10 Jan 04

There's a list of compatibilty problem software at click here

Maybe something you have installed is conflicting.

  Big Elf 15:04 10 Jan 04

None of them though answer why it doesn't work:0(

  rawprawn 15:14 10 Jan 04

Try closing down all programs that are running including firewalls & antivirus then reinstall. If there is anything showing in Add or remove programs, unistall & reboot before trying to reinstall it again. Good luck it's a good program.

  plsndrs3 15:21 10 Jan 04

I did have Bulletproof Spyware Remover [picked it up in a bargain bucket somewhere] but didn't like it so removed it> I have since cleared my registry with Regseeker several times and, as far as I know, all traces have been removed. But could this still be having an effect?

Paul

  rawprawn 15:24 10 Jan 04

I wouldn't have thought that was the problem, have you tried my last suggestion ?

  plsndrs3 15:36 10 Jan 04

Bulletproof Software was on the page posted by Big Elf as a compatible issue. You posted after I had read Big Elf's reply & before I was able to post my reply.

I have now tried your advice [I have AVG & Kerio Personal Firewall. Have disabled these [and Spysweeper] - still the same. Tried another install, in case - no joy. No BPSS on add/remove or on Start>programs ......

Like you say, it IS a good program - just would like it on my pc :o((

Any other ideas?

Paul

  SEASHANTY 15:45 10 Jan 04

Using the Medion 1.6 PC with XP Home. Installed Spybot S & D several months ago and have updated it several times. Has always worked fine. Must be something on your system causing the fault. When I start mine it always puts up a window telling me that I have Ad-Aware also installed and to note that
Ad-Aware may list Spybot archives as spyware. Try an uninstall. Shut down the PC completely then restart
and redownload the application. Maybe that will get it to work.

  plsndrs3 15:50 10 Jan 04

Oh! How I remember that pop up warning ;o)

I have tried to remove/reboot/clean registry [in all different stages] and STILL the thing won't work. The only incompatability issue I can see is the Bulletproof software.

Wait!!! Have just found a folder for this app on the system - even though it has been delted! Wil remove, clean up registry & re-install.

Back in about 3 minutes,

Paul

  rawprawn 16:05 10 Jan 04

If you have not been able to clear Bulletproof completely & you think that is the problem. Try this to get rid of it completely Open search type the correct name of the program ( eg "bulletproof.exe )& delete anything that comes up, then go to Start/run/type regedit. Make sure My computer is highlighted click on edit click Find type in the exact name click find, delete any item highlighted with the related file name then click find next & do the same continue until there are no more. Do not touch anything else in the registry & make a backup of the registry before you start incase of any mistakes ( Highlight my computer click file click export )

  plsndrs3 16:33 10 Jan 04

I have tried everything you said and also used a Registry Cleaner to ensure that it has all gone. Disabled Kerio Firewall, AVG & Spysweeper then installed S&D. Still no joy. The S&D page flashes on the desktop for about 1/5 of a second then disappears.

I am now totally lost - looks like I cannot have this very useful programe on my PC without deleteing everything and starting again an checking it intallation by installation .....

Any more ideas?

Paul

This thread is now locked and can not be replied to.

AMD Ryzen release date, specifications and features: Three CPUs from the Ryzen 7 range now…

1995-2015: How technology has changed the world in 20 years

Glassworks Barcelona shows how it captured the artistic imagination of Conor in A Monster Calls

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…