Spybot S&D Speed

  johndrew 16:25 14 Nov 07
Locked

There have been a number of post on the subject of the loading, updating and running speed of Spybot since it updated to 1.5. I have noticed that each time I load the program for use or select the `Update` facility my floppy drive light comes on as if a search is being carried out by the PC to find the software. I can`t be certain but I don`t remember this happening with 1.4.

Not being a `Techie` I have no idea if this is actually the case, but it seems to me that if, in some way, the updated version does `look` in various places in an attempt to carry out its actions this would slow things up considerably. Could this be the cause of the slowdown with this version or am I barking up the wrong tree?

In common with others I should like the software to run as quickly and smoothly as it used to, but I am wary of Beta versions and don`t want to go that route even though I have seen it suggested in these forums. I have stopped the `Tea Timer` but it doesn`t seem to have had great affect on function.

Any ideas those of you with knowledge of such things?

  sunny staines 17:50 14 Nov 07

you need to download this version 1.5.1.17 click here it is a beta but is ok and has no slowness when opening or updating.
try it if not happy then delete it, otherwise its back to ver 1.4

  bluto1 20:19 14 Nov 07

I've got SB 1.5.1.17 and I've just tried it and it took 17 seconds to generate. This of course may be due to many other reasons none of which I know.
I've kept the other version and at the moment there's little difference, so I'll look for SBot,s forum later and post something.

  bluto1 20:21 14 Nov 07

Please forgive my bad manners, it wasn't my intention to hi-jack your post. Sorry.

  rawprawn 20:39 14 Nov 07

Follow sunny staines suggestion, it cures the problem, and causes no problems of which I am aware.

  FatboySlim71 23:04 14 Nov 07

"I have noticed that each time I load the program for use or select the `Update` facility my floppy drive light comes on as if a search is being carried out by the PC to find the software. I can`t be certain but I don`t remember this happening with 1.4."

I am using V1.4 and my floppy disc drive light comes on in the same circumstances.

  johndrew 09:20 15 Nov 07

Thanks for responding everyone.

Looks as if my memory of the floppy activity was wrong and the only answer is to go for the Beta update. When you updated did you uninstall the original version or install over the top?

bluto1, no problems. The information is of value and may help others as well.

  johndrew 09:55 16 Nov 07

^

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…