//some 3rd party need geo

Spybot S&D - 1.3 release & proxy server

  researcher 22:49 25 May 04
Locked

Spybot S&D 1.3 was released 17.05.04. I have just downloaded and installed it and it does have some usefull tweaks - including detecting spyware again!

However, it needs a proxy server for updates due to the updates coming from a different type of server address. My IE6 settings do not have a proxy server listed - what do I do?

XP home, IE6 ISP = Pipex.

  VoG II 22:54 25 May 04

There are no updates yet.

Where does it say that you need a proxy server - that doesn't make any sense, sorry.

  hugh-265156 23:10 25 May 04

advanced mode/settings/use proxy

my advice is dont tick this

  hugh-265156 23:11 25 May 04

sorry

"untick this"

  researcher 23:18 25 May 04

Vog, verbatim from S&D help follows - it was also on their forum site. In my case the list of download mirrors was blank - guess what it now has S&D Europe and USA!

"The integrated update is not working. Are there any solutions for this? FAQ #010"
"The main reason for this problem is that you need to use a proxy server to access the internet. In that case, the proxy server is already set up in your browser, where you can look up it's settings and enter them into Spybot-S&D.

In Mozilla, you can find the Proxy settings if you open the Edit menu, choose Settings... at the bottom, and navigate to the section Advanced - Proxies.
In Internet Explorer, see the Menu Extras - Internet options, go to the tab Connections and click the Settings button at the bottom.

Back inside Spybot-S&D you need to go to the settings page, and scroll down to the entry Automation - Web update - Use proxy. Now check the box below it, and a dialog will appear where you can enter your proxy settings.
The format is host:port (the host is the name, the port the number you found in your browser). If you need to access your proxy using a login, you can use the format username:[email protected]:port"


Anyway, it now seems to be working. Thanks all.

  VoG II 23:22 25 May 04

The instructions still do not make sense to me.

Anyway, glad you are sorted.

  VCR97 21:18 26 May 04

I have just installed 1.3 and set the proxy as instructed by S&D. I tried an update but got an immediate message that no later updates were available even though there was no connection to the server. No connection ever materialised. Having read these posts just previously I decided to untick the "Use proxy" box. It then worked immediately and I got the update: a very exciting "English help for Tea Time". Well, I was wondering what TT was.

  researcher 22:52 27 May 04

Have just tried this and it received the update but will not install. Message says "bad check sum"

Ah well, will try again tomorrow.

  Tony 23:17 27 May 04

Hi if you get this then set the download server to the USA or Aussy Land ( sorry if any aussie's ofended but it's late and I cant for the life think how to spell it).

  Skeletor 00:32 28 May 04

Had the same problem as researcher using the Australin server, but the USA worked fine.

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…