spybot s&d

  karl1483 13:15 26 Nov 03
Locked

is any body else have problems with spybot updates.when i go to update it says"error retrieving update file" and wont let me update.i have uninstalled and re-installed but it still says the same.any clues anyone

  jimv7 13:19 26 Nov 03

Change the server to another, some have better downloads via usa or australia.

  karl1483 13:36 26 Nov 03

when i go to change the mirror there is nothing there

  jimv7 13:40 26 Nov 03

Search for updates first, the change the mirror.

  jimv7 13:40 26 Nov 03

then

  karl1483 13:44 26 Nov 03

that is what i have done but as soon as i go to the update page i get that message "error retrieving update file" be fore i even click on update

  johnnyrocker 13:47 26 Nov 03

prob a soppy question but you are on line at the time of trying to get updates? my pest patrol kills my internet connection as soon as i search for updates then tells me i have no connection and i have to re connect this might be something similar

johnny.

  karl1483 13:49 26 Nov 03

definatley connected it has only just started doing it since last update

  MichelleC 15:47 26 Nov 03

I had conflicts with Spybot and adaware. Spybot would be unable to update and sometimes control panel couldn't be accessed. Did a clean reinstall which fixed it for a while, then same thing happened so I just use adaware now.

  kevvyb 08:02 24 Dec 03

...having used both Adaware and Spybot on XP Home before with no problems?..........

  kevvyb 08:30 24 Dec 03

....this is still a problem for anyone..

I think the reason for this conflict was that Spybot likes to be installed first. Uninstalling both and reinstalling Spybot first gave no problems at all. Mirrors available.

This thread is now locked and can not be replied to.

New Google phones UK release date | Pixel XL price, new features, specifications: Pixel X and…

1995-2015: How technology has changed the world in 20 years

This is the future of TV, VR and holograms

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…