Spybot query

  guesswho2 18:05 16 Oct 06
Locked

A Spybot scan is showing Zlob.ZCodec(Ungultiger Datentyp Fur) with a red triangle, and yet under that there is a big green tick and "no immediate problems were found".
There seems to be now way of getting rid of the red triangle thing because the "Fix selected problems" button is not active.
Can someone advise where I go from here!

  brundle 18:14 16 Oct 06

Are you using spybot v1.3 or v1.4?
click here

  guesswho2 18:25 16 Oct 06

Hi Brundle.
I've apparently got 1.3 - tried to get an update today and it said on update available.
Last updated 13/10/06.

  brundle 18:25 16 Oct 06

You have to update the actual program itself,er..yourself; click here

  guesswho2 18:59 16 Oct 06

OK, brundle, I've been to that website, downloaded 1.4, updated it, done a scan - and I'm clear!
But how on earth did you know what to do? How should I have known that there was a new version of Spybot?
Many thanks for your help and maybe you'll be kind enough to let me in on the secret

  VoG II 19:02 16 Oct 06

If you browse this forum you will see that information on program updates etc. is frequently posted by forum users.

  brundle 19:05 16 Oct 06

No secret, a combination of the wisdom of other forum members here and Google

  guesswho2 19:07 16 Oct 06

Hi VoG, I do look in fairly regularly but I obviously didn't look in the right place to find the Spybot thing! You guys are miraculouly clued up - I'm always impressed!

  guesswho2 19:09 16 Oct 06

OK brundle, once again many thanks.

  anskyber 19:19 16 Oct 06

If you check here now and again you will be OK. click here

  anskyber 19:20 16 Oct 06

Sorry, I see brundle has already pointed you in that direction.

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now