Spybot Problems

  Blind Pugh 15:11 17 Jan 07
Locked

I run Spybot anti spyware program and also Spyware Terminator. I have suddenly started having problems with Spybot. When I run a scan it takes about 2 hours whereas it used to take about 15 minutes and when I eventually get the results it will not eliminate the problems,which it indicates, it has found. Has the program become corrupted or is it due to a virus. My anti virus program is Avast, which I have run and it does not indicate any virus present. Any ideas please.

  Totally-braindead 15:19 17 Jan 07

I've had intermittant problems with Spybot and hence no longer use it but what I would suggest you try in the first instance is to delete it using add/remove programs in control panel and reinstall it afresh and see if it works properly.

  sunny staines 16:37 17 Jan 07

spybot & spyware terminator live together ok here.

  beynac 16:40 17 Jan 07

There have been some problems with Spybot scan times and various AV software. click here

  Blind Pugh 19:58 19 Jan 07

Many thanks to you all, problem seems to have sorted itself since download of latest update.

  Andsome 20:01 19 Jan 07

Try SUPERAntiSpyware FREE.

click here

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…