Spybot problem

  greywwolf 21:14 24 Nov 04
Locked

Hi,
I`ve just installed the latest freeware version of Spybot but I`m having problems. Every time I run "fix problems" the damn thing hangs, just freezes. Any way to fix this problem or should I uninstall and choose some other spyware program to complement Adaware?

Regards,
Greywolf.

  Diodorus Siculus 21:20 24 Nov 04

Have you tried running in safe-mode?

  greywwolf 20:27 25 Nov 04

I can find "default mode" and "advanced mode" but not "safe mode". Can anyone advise?
Regards,
Greywolf

  Jackcoms 21:03 25 Nov 04

greywwolf

'Safe Mode' refers to starting the computer in safe mode! There is no such thing in Spybot. click here

  usbuser 22:08 25 Nov 04

I was having the same problem? It looked like there was nothing happening except bottom left of spybot window it said "fixing ? problems".
After approx a minute (or what seemed a minute) it suddenly sprang to life with problems fixed. I dont know if it is a problem with the new version or that it just takes longer to perform the fix.

  greywwolf 21:11 27 Nov 04

Well usbuser, I will give it another go and then if I still have a problem I will uninstall and use only "adaware". Thank you all for your help.

My best regards,
Greywolf

  cdb 21:15 27 Nov 04

It might just be taking a while (especially if it's creating a system restore point) if there's alot of things to fix. Leave it for quite a while to see if it does fix them.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…