Spybot - latest update not working

  mostconfused 09:52 23 Sep 06
Locked

I updated my spybot yesterday and when I try and run "immunise" it crashes the computer. Restored computer back before update and same task does not cause crash. Anyone else out there having same problem? Thans in advance for any help.

  spuds 10:25 23 Sep 06

The only fault that found with the latest download, was a constant 'checksum' error on the second part of the download. I'll give it another try later today, and see if the problem as cleared.

  CurlyWhirly 10:38 23 Sep 06

I had the same problem as spuds but the update has worked now, I tried it a few minutes ago.

  sunny staines 11:35 23 Sep 06

i had no problems with download,imm,,or scanning afterwards.

updated late yesrerday.

  spuds 11:44 23 Sep 06

Just completed the final stage, downloaded ok, no checksum error.Running as normal.

  terryf 11:53 23 Sep 06

I find that downloading from safernetworking #1 always works best for me

  ianeon 18:54 23 Sep 06

The update works for me - 18.55 hrs on 23/09/06

  Stuartli 19:19 23 Sep 06

Sometimes it proves difficult to download S and D updates; either trying a different server or just leaving the chosen server until it gets through usually cures it.

  anskyber 19:30 23 Sep 06

Yes. It is interesting you say that there are sometimes problems. On a couple of occasions I have found it necessary to close S and D down in Task Manager after it froze on update. A re-boot and another try was always perfectly successful.

  mostconfused 10:06 24 Sep 06

Thanks for all you input, nobody seems to be having the same problem as me - must be naother problem in my systems. Thanks again for your help

  spuds 12:10 24 Sep 06

I wouldn't get to concerned with the problem, unless it get's out of hand. I had a similar 'crashing' problem recently, with various scan checks via AdAware, Ewido and a rootreveller that I was using. Got rather paranoid, thinking that I had a hidden bug, that was preventing the mentioned programmes from delving to deep into the computer (!).

A re-install of Ewido, and a couple of re-boots, and the problem seemed to have cleared itself. Still do not know what caused the problem, but everything seems to be working fine now.

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Why ecommerce hasn't taken off on social media

New MacBook Pro 2016 review | MacBook Pro with Touch Bar review: Apple's expensive and powerful…