Spybot found a problem, what should I do?

  Barnacarry 13:35 22 Jul 06
Locked

I have just run Spybot and it found just one problem -

--- Search result list ---
Microsoft.WindowsSecurityCenter_disabled:

Settings (Registry change, nothing done)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\wscsvc\Start!=W=2

If, as Spybot says, I can 'fix' this problem will it enable the security center, delete the whole entry or what? Any thoughts would be greatfully appreciated.

  johndrew 14:10 22 Jul 06

I use SpyBot but have never seen this type of message.

Why not open `Control Panel` select `Security Center` and ensure that all items (firewall & virus checker) are `ON`. If you find one or more `Off` turn it/them `On`.

If any were `Off` you can do another run with SpyBot and see if the problem is resolved.

Usually you get a red shield in the right hand toolbar if there is a problem with one of the major items.

  VoG II 14:30 22 Jul 06
  johndrew 17:09 22 Jul 06

Thanks. It makes sense. Even my `guess` was sort of on the right track!!!!

  Barnacarry 17:21 22 Jul 06

Thanks VoG™, I've only just got back from our pilgrimage to the shops. I'll check out my security system and give S & D another go. Many thanks.

This thread is now locked and can not be replied to.

Hands-on: Samsung Galaxy S8 review

1995-2015: How technology has changed the world in 20 years

Samsung's beautifully designed Galaxy S8 makes for better VR experiences too

47 iPhone camera tips to help you take better photos