Spybot error during check

  exdragon 09:42 23 Jun 05
Locked

For the first time since I've been using it, I've got the message Error during check when running spybot. It says Xuron55 (Datei c:Windows\win.ini...the process cannot access the file because it is being used by another process. There's nothing else running.

I've looked in the Search facility, but when following one solution, to open Spybot's Advanced Mode, it says more or less are you sure what you're doing or you could mess up the system! I'm not, so does anyone have any advice, please?

I've got XP, AVG, Zonealarm, Microsoft's Antispy, all updated

Thanks

  exdragon 09:43 23 Jun 05

Oh - and Adaware

  exdragon 09:52 23 Jun 05

I'm confused - I've just run it again and got a different error, InterFun, plus a message saying Congratulations, no immediate threats, although previously it pinpointed BackWeb Lite as a problem.

  exdragon 15:28 23 Jun 05

Any ideas, anyone, please?

  Alan H E 15:56 23 Jun 05

I've had Backweb Lite show up but I think this is a feature of HP/Compaq machines. Don't know of the others.

  VCR97 21:03 23 Jun 05

Backweb Lite is used by HP/Compaq, Kodak, Logitech and F-Secure for updating purposes. Suggest you try the Spybot forum at click here?

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…