spybot can't delete bearshare

  Jomi 09:02 22 Jul 06
Locked

Hello,
Spybot finds bearshare on my pc in the registry but can't delete it.
I found the value and tried to delete it manually but that doesn't work either. I've also ran spybot in safe mode to no avail.

Also (not sure if it's related) when I run chkdsk, at 86% of the first stage It says:
Deleting currupt attribute record (128, "")from file record segment 299416.
Chkdsk then closes at the end of a very fast second stage, there's no third stage like usual. This happens every time I run chkdsk even in quick succession.
Can anyone help with either of these?

thanks.

  VoG II 09:04 22 Jul 06
  Jomi 09:19 22 Jul 06

Thanks VoG,

The entry identified by spybot is in HKEY_CLASSES_ROOT\CLSID

When I try to delete the entry I get an error message saying it might be in use (in memory).

I just tried to use regedit and I'm getting the message:
Cannot open InprocServer32 error while opening key.
I searched through anyway and couldn't find any of the keys in the list you pointed me to.

  VoG II 09:25 22 Jul 06

I wonder if this is a false positive identified by Spybot. If you are not finding the other keys I doubt whether Bearshare is installed. Bearshare is a P2P program - you would have had to have deliberately installed it. It isn't spyware, just a security risk if you run it.

  Jomi 11:17 22 Jul 06

There doesn't seem to be anything else related to bearshare.
I'll leave it alone then. Thanks

  ianeon 13:06 22 Jul 06

Why not try a programme caled "Unlocker" from - click here - this generally works for me

This thread is now locked and can not be replied to.

LG G6 review: Hands-on with LG’s bold, big-screen shot at perfection

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…