Spybot - bad checksum?

  albu 19:45 30 Sep 05
Locked

Hi

When I try to update spybot - search and destroy 1.3, I keep getting a bad checksum message. It happens again and again, even if I try later on.

Any help please?

Thanks

  Fruit Bat /\0/\ 19:46 30 Sep 05

Pick a different location to download from I.e. Australia.

  Al94 19:49 30 Sep 05

Yes, that works for me fruitbat

  woodchip 19:49 30 Sep 05

Tried them all I get the same on my Win98se comp and Laptop XP

  SANTOS7 19:50 30 Sep 05

If its for immunisation database try it now had same prob other day ( basicly means to busy) just done downloaded no probs...

  woodchip 19:53 30 Sep 05

Still the same

  patsyanne 19:55 30 Sep 05

I had "bad check sum" as well but like SANTOS7 says it cause the site is busy.

  VoG II 20:01 30 Sep 05

click here

Try the Australian mirror site.

  lester1 21:25 30 Sep 05

Had that happen a few times! Just keep trying it will eventually download it sometimes helps to use another mirror site.

  woodchip 21:28 30 Sep 05

finaly got it on default site, on my laptop 98se next but i am not there until later

  vinnyT 13:13 01 Oct 05

Unless you have made a mistake in your 1st post, I would suggest you upgrade to version 1.4

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

iPhone 9 and beyond: 32 amazing future smartphone developments - graphene, supercapacitor…