Spybot backup/recovery problem

  rômanab 20:23 25 Oct 04
Locked

Whenever I have fixed things before with S+D it has, always made a backup which appears in recovery.
I have recently installed Mozilla and on scanning for the first time after, it found these.......

--- Report generated: 2004-10-24 20:47 ---

MediaPlex: Tracking cookie (Mozilla: default) (Cookie, fixed)
Advertising.com: Tracking cookie (Mozilla: default) (Cookie, fixed)
Advertising.com: Tracking cookie (Mozilla: default) (Cookie, fixed)
Advertising.com: Tracking cookie (Mozilla: default) (Cookie, fixed)
Advertising.com: Tracking cookie (Mozilla: default) (Cookie, fixed)
Advertising.com: Tracking cookie (Mozilla: default) (Cookie, fixed)
Advertising.com: Tracking cookie (Mozilla: default) (Cookie, fixed)
Avenue A, Inc.: Tracking cookie (Mozilla: default) (Cookie, fixed)
DoubleClick: Tracking cookie (Mozilla: default) (Cookie, fixed)

I fixed them but they have not appeared in recovery, although they appear in the report, (above). Does anyone know why this would be?
Also, S+D has found identicle entries on all of my five user accounts, which seemed odd, and has not backed up any of them. Is there a tick box somewhere that I may have clicked?

Thanks

rômanab

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…