Spybot 1.2 and 1.3 final

  iarno 12:29 16 May 04
Locked

Idownloaded Spybot 1.3 and all was well for 2 days i then started to get problems with my computer. I'm running winme.

I read in a thread somewhere that others had probs as well and went back to sptbot 1.2.

So i done a recovery of all probs found by 1.3 and done a complete deletion. Then reinstalled 1.2, done a search and it said i had no probs.

computer has behaved itself since (touch wood).

My query is can I or will I still be able to get updates for spybot 1.2.

cheers for any info. I.

  powerless 12:47 16 May 04

I dout it as there has not been any updates for 1.2 for sometime. It's now been overtaken by 1.3 where all the efforts will go.

But you never know.

Email him, he replied to me.

  iarno 13:00 16 May 04

Powerless

Cheers for info. I did think that might be the case as I have not noticed any updates recently.

Will send him an e-mail later.

Thanks again. I.

  Djohn 13:03 16 May 04

Strange one this, seems a few people are having problems with 1.3! I downloaded and installed over the top of 1.2 when Powerless fist informed us of the release and after running it every night since there have been no problems.

  ted bear 15:17 16 May 04

i have had no problems with 1.3 but my friend who runs similar system to mine has had nothing but probs and has reverted to 1.2. the only difference in setup was that i use spywareblaster and he tried to use 1.3 to block spyware.

  anniecat 15:50 16 May 04

I had a couple of problems when I downloaded, over the top of 1.2 see :-

click here

I have spyware blaster, run 98se. and had probs so maybe the blaster isn't an issue, but Hey what do I know... lol

  colberly 16:16 16 May 04

I downloaded after uninstalling 1.2 and have had no problems with the new version.

  cdb 16:45 16 May 04

iarno, try downloading it from download.com f you didn;t get it there to start with. I had problems with the first link put up for it, but I reinstalled it from download.com and it seems ok now.

  computernerdiamnot 17:28 16 May 04

Same as most i download from download.com straight over 1.2 ans touch wood no probs.

  spuds 17:56 16 May 04

Installed new version over old, and so far working very good. Have noticed that it keeps picking up XerOx, which other devices seem to miss.

The new Spybot works with SpywareBlaster, as it suggested that I used SpywareBlaster to help solve a problem.Now that's a suprise.

  Taw® 18:06 16 May 04

Recently downloaded 1.3 over 1.2 everytime I ran a scan I had 2 warning triangles with something in german. Below that I had congratulations no items found but then I got the widows error message and spybot closed down. Downloaded on my kids pc over 1.2 and they run ok. Uninstalled from my own and reinstalled from major geeks "touch wood" has run ok since.

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…