Spooler Subsystem App error on ICS

  Nosinnej 09:12 20 Jan 05
Locked

I have two PC's connected via Home Office ICS on XP. I have been working ok on both and able to connect to the internet from one to the other until last week. Had a virus on one which I cleared but unable to connect to internet. Used the wizard to set up ICS again but getting error Spooler SubSystem App has encountered a problem.
I found a solution that said run Net Stop Spooler and this allowed the wizard to complete without the error but I still cannot access internet on this PC even though other one is connected. I have tried re-setting ICS wizard on both but still no luck. Any ideas anybody ?

  Nosinnej 17:26 24 Jan 05

It seems something has corrupted the spoolsv.exe as this is what is on the error report when I try and connect from the client pc. I used Net Stop Spooler to allow me to complete the wizard but it seems this is the real issue. Will probably have to re-store now unless somebody has a quicker solution ?

This thread is now locked and can not be replied to.

iPhone 7 review: a range of small updates add up to an excellent phone

1995-2015: How technology has changed the world in 20 years

How New York’s Stylin’ Seniors became a golden social media campaign

23 Apple Watch tips & secret features: Master your Apple Watch, Apple Watch Series 1 or Apple…