spool32 error

  pj123 12:36 17 Nov 04

I get an intermittent "spool32" error. If I reboot everything is fine.

Just seen the same question being asked in another computer magazine helpdesk. The answer was:

"this is detailed on the Microsoft Knowledge Base. To access this visit click here and search for Article ID number 191949."

Tried that but got: "no results"

I have uninstalled and reinstalled my printer driver but I still get the error occasionally.

Anybody got any other ideas please?

  Smegs 12:44 17 Nov 04
  pj123 13:04 17 Nov 04

Thanks Smegs. That looks good.

Will have to stop buying this other computer magazine if they can't get it right. They didn't mention the /kb/q bit.

Am dealing with it now. Ticked as resolved.

This thread is now locked and can not be replied to.

Microsoft Surface PC release date, price and specs: All-in-one Surface PC to directly rival iMac

1995-2015: How technology has changed the world in 20 years

Best Photoshop video tutorials: 8 video tutorial websites for Photoshop

Apple's event invitations decoded: A look back at 16 of Apple's most cryptic invites | Clues in…