Splitter - Please help

  Cheno 21:40 14 Feb 08
Locked

Hi All

I have just purchased a startech VGA splitter (click here) and am having a few problems.

I have a nvidia 8500GT graphics card.

If I unplug my current monitor whilst the computer is running and plug it into the splitter along with another screen and connect the splitter input to my computer both screens are displayed perfectly.

However if I keep this arrangement and restart my pc neither display works and if I plug my original screen back in without turning off the pc the monitor also shows nothing.

But if I restart again with just my original monitor plugged in it displays fine.

Any ideas on this? Is it the graphic card not detecting the screens when I restart or something?

  daxian 23:57 14 Feb 08

hi cheno......
think it might be windows getting confused by the splitter.....as if you boot the pc with no monitor plugged in ,and then plug in the monitor it works ok ....i used to use a switch box for 2 pcs to one monitor and if i booted no 1 while switched to no 2 it displayed nothing ...even when switched to no 2...i would need to reboot to get a display .
might be best to boot first then plug in or as you did first time connect once running.....or connect the second monitor to the dvi port instead of the splitter..Dave

  woodchip 00:00 15 Feb 08

It's a wonder the PC still runs. As plugging things in and removing them with power still on is asking for it

  Cheno 08:56 15 Feb 08

Thanks Dave for your help.

I think I am going to ditch the splitter and use the DVI port with a DVI to VGA adapter. Will this work in your experience?

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now