Spell Check Within Openoffice.Org

  NSBT 21:15 22 Sep 07
Locked

Is there anyway I can get the spell check on Openoffice.Org to remain on English UK?

I thinks it's set to default on English USA, each time I use it, I have to keep on changing the spell check to English UK.

Thanks in advance

click here
if this helps

  NSBT 21:28 22 Sep 07

Hi Raven

Thanks for that, I followed the instructions within the link, however, the first part, “User Interface” I cannot set it to English UK, there is no alternative, the only one in there in English USA, at present “User Interface” is set to default, the rest of the instructions will be OK.

my user interfce is set to default
and default languags for documents is english uk.

typed color and came up not in library when spell checked but offered colour

  NSBT 21:47 22 Sep 07

Raven

I keep having to set the “English for Documents” to English UK.

When I click out of Openoffice, and click back in again, it just reverts back to English USA.

click here

Hi NSBT,
what version are you on(not sure if it makes a diffeence)

link from oo forums on spell check/languages
click here

  octal 22:13 22 Sep 07

I had the same problem, you'll probably find English GB isn't installed as default in OpenOffice, it has to be installed manually, I had to do exactly that to make mine work, I can't tell you how to because I use Linux and the file system is different from Windows, but this should help:

click here

  Technotiger 22:27 22 Sep 07

Language in an OOo document is set as part of styles in OpenOffice.org. You are probably attempting to spell check in documents where the Default paragraph style and some or all other styles have the language attribute of "English (USA)" rather than "English (UK)".

Press F11 to bring up the Stylist. Select Default from the list, right-click it, select Modify, select the Font tab, and change the language setting for that style to English (UK).

  NSBT 22:39 22 Sep 07

Hi Guys

Thanks for all the tips and advice, I have followed each of your individual instructions, I have even resorted to uninstalling and reinstalling OO, no matter what I do, when I click out of OO and re click back into it, the “Default for Language Documents” keeps reverting back to “English USA”

I'll admit, I'm not computer literate, but all of your instructions have been easy to follow, I guess it's something within the programme that's preventing me from permanently setting it to English UK.

Tech,

I even done that, rebooted and still the same.

  Technotiger 22:41 22 Sep 07

You may also have to select your entire document (CTRL-A), select Format>Character>Font and set the language to English (UK) here also...

  NSBT 22:53 22 Sep 07

Tech

Sorry to say, still no good, I hate to be beaten by something which I'm sure is simple to resolve.

I can only thank you for your time and patience guys.

Now I understand why some people purchase MS works!!!

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…