Spell Check uses U.S

  Furkin 10:07 05 Oct 08
Locked

Hi,

I have a repeating problem – not life threatening, but a pain all the same.

Language:
Every few days when I run Spell Check, my machine use US language.
I click on UK and UK by Default,,,, but after a few days it will revert to US.


I have just looked in Regions/language in C.P,,,, but am not sure if I can delete/alter anything there, without buggerin’ the machine up.

I use mainly MS-Word. I’ve had this problem since I got the machine, about 4 years ago.

Any ideas please ?


ACER T120 - XP.Pro - SP3 - 2gb Ram

  Technotiger 10:12 05 Oct 08

In Regions and languages just make sure that everything is set to UK English. No need to delete anything, just change the settings if needed.

  birdface 10:18 05 Oct 08

Same as Technotiger but sometime you get UK English + English USA just remove the English USA bit.

  Furkin 10:40 05 Oct 08

BETA: coooo might ignore your comment Beta (?!?!)
Yep,,,, I use MS-Word every day. For some days it might stay on U.K,,,,, then for no reason it will go to US.
I click on tools > language > set language and click on UK English. Sometimes I'll click on Default at the bottom.
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
TECHNO: Regional & Lang: -- 'Regional Options' I see "English (United Kingdom)".
In 'Languages > details' I see "Default = English (United Kingdom) United Kingdom"

In the next box (Installed services) I see:
EN ENGLISH (United Kingdom)
Keyboard
United Kingdom

EN ENGLISH (United States)
Keyboard
US

I have the option to REMOVE one/both here, but wanted advice before deleting US,,,, as I don't know if it's s'posed to be there and actually used somewhere along the line.
(Maybe this setting is because I have it set to UK at the moment. Next time it changes to US, i'll look again).
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
B.MAN: Is that in the Regional & Lang Details bit ?
Will my machine ever need that US stuff at some point ?
Can I put it back if I need to ?


cheers guys

  birdface 11:14 05 Oct 08

From another thread.click here

  Furkin 12:36 05 Oct 08

Thanks B.Man:
Have deleted the US one,,,, will run it for a few days, then come back & tick resolved,,,,

cheers

  Technotiger 12:46 05 Oct 08

Due to circumstances beyond my control I must sleep every few hours, so I missed your 1040 post. Yes, I would have advised you to delete the USA details. Easily reversible at any time in the future.

  Furkin 11:32 09 Oct 08

Techno: Sleep ? wimp !!

As above, I did delete the US bit,,,, but am still getting the US Spell checker come up now and then.
I checked to see if a US version had crept back into Regional & Lang, but it hadn't.

I just transferred this to Word to spell-check, & again it came up as US. As I say, not life threatening, but a bloody nuisance now & then.

  wiz-king 13:50 09 Oct 08

If you have saved any Word docs with the US spellchecker it will use that one next time you open it. - a pain but you need to check/change it on every document!

  Rahere 13:59 09 Oct 08

If the regional settings suggestion etc are already done, you could try making the default Word template your own by opening a new document, setting paper size, margins, fonts, spelling etc to your own preferences - save this as a template with name like default_new.dot (i'm in Office 2000) in the Office templates folder and then exit Word completely. Search for .dot delete (or for safety rename old default template), rename your new template as the default.dot.

Should work...

HTH

  Technotiger 14:23 09 Oct 08

Why the rudeness ?? I am quite severely disabled, my problems are multiple!

I was trying to help you!!

Though I will admit, sleep was the wrong word - I had meant to say - I needed to lie-down.

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Fresh New Fonts of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced