Spell check in MS Word

  GBL 16:39 11 Apr 07
Locked

I am still finding it difficult to change the default setting in Word spellcheck to Eng UK from the default US.
I have changed the language setting to ENG UK and everything else I can think of but it still comes up with US everytime.Should I uninstall it and start again, did I miss something in the installation??

  sean-278262 16:44 11 Apr 07

start > control panel > regional and language settings > languages tab > click details and remove Eng US. Reboot the computer after making sure all the other settings are correct language and region wise.

  GBL 17:20 11 Apr 07

Thanks have altered the settings and will reboot later, hopefully that will do the trick.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…