Speedtouch router will not accept password.

  So Afraid 09:42 14 Oct 07
Locked

Its in my book of passwords its the right one but i cannot get into the router interface to change settings.i have reset the router but there was no option to create a new password.

  JanetO 10:05 14 Oct 07

Have you been to 10.0.0.02?

  daxian 10:25 14 Oct 07

hi so afraid.....
can you give me the model number of the router please .
when you do a reset it will have gone back to the default set by the manufacturer,so a qick look in the manual will give you the default.Dave.

  daxian 10:45 14 Oct 07

just looked on the speedtouch site....
administrator and blank

  So Afraid 11:15 14 Oct 07

model is ST585 V6

i put my own password in instead of blank like i was advised,but it will not accept it.

  So Afraid 11:47 14 Oct 07

I have got to the interface again using 192.1.168.254
but when i try to change my password,the box says put in old password then the new password and confirm,but after doing this it says old password for Administrator does not match.Then i get a blank page apart from saying autherization required and the password box pops up again.

  daxian 11:52 14 Oct 07

hi again ...
because you have reset the router ,it will no longer recognise the password you put in ...
just use blank as the old password and set your new one....Dave

  So Afraid 12:32 14 Oct 07

I have tried that it just does not accept it.Its blocking me out of the interface again,

  beeuuem 12:40 14 Oct 07

The default password for administrator is normally'administrator'

  So Afraid 12:47 14 Oct 07

I have tried the Administrator password it does not work.

  I am Spartacus 12:48 14 Oct 07

Are you trying to do this in Internet Explorer? If so try doing it in Firefox. There's a problem accessing that Speedtouch router with IE.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac