Speedtouch modem connection problem

  camel 17:51 15 May 07
Locked

I have built a PC with AsusM2NPV-VM mbo. /AMd 3600 dual core CPU and all is OK except my Speedtouch modem will not connect to the internet --Dial-tone not detected -is reported .I have rechecked all connections,re-installed WinXP and all drivers but no success.,I have installed the modem drivers on another PC,with an AsusA7V8X-MX mbo.,and without touching the modem/phone connection,when connected to this PC the modem connects right away and works perfectly.This seems to eliminate any fault with the line or modem to phone connections..Although the modem shows up correctly in Device Manager and no problems are reported there seems to be a problem with the new PC recognizing the modem .The USB ports on the new PC are all operative and I am at a loss as to what the cause may be.I have contacted the vendor's Help Line and "walked through" the installation on the phone but all they could offer was that,for some reason the mbo. was incompatible with the modem,The modem,a new one,is a fairly common model and this seems unlikely to me.

Any ideas or suggestions would be greatly appreciated.

camel

  RobbyMac 18:03 15 May 07

Ah the dreaded modem problem.
I have installed loads, some go in straight away and others not so easy.
The sure fire check is to go to control panel- modems choose your modem and query it. If you get a responce then you can bet it will work, if not reinstall. I have found that some prefer to be found with the add new hardware wizard after unstalling from system in control panel, others use a set up file provided by the maker. On the provided disk there are normally loads of different modem drivers, are you sure you are loading the correct one?
Good luck and keep perservering you will get there eventually.

  camel 19:22 16 May 07

I appreciate your quick response.
The broadband modem is a Speedtouch 330 and the installation disc, from Orange,has only one set of driversI have tried uninstalling and then reinstalling with the new hardware wizard but this makes no difference.The driver disc has a diagnostic programme and this reports that the modem is not connected,but device manager reports that it is!There are no errors shown in device manager and the loaded drivers shown are identical on both systems.I am hoping to borrow a different make modem and see if that works as I can't think of any other checks to make on the PC. It will probably be some simple thing that I have overlooked.

  skidzy 19:43 16 May 07

Try updating the speedtouch 330's drivers and firmware.click here

The 330 is quite old now.

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now