SpeedTouch modem 330, turns PC off.

  pcbobby 20:26 22 Jan 07
Locked

I have just installed XP Home on my neighbour’s PC. When in the process of installing SpeedTouch 330 USB modem software, the PC powers down the moment the green lights start flashing on the modem.
I reinstalled the software and tried again without any joy.

I would appreciate any advice.

  woodchip 20:29 22 Jan 07

The power supply may not be big enough if it's a old computer. Also check the BIOS to make sure all USB is enabled

  woodchip 20:29 22 Jan 07

Do's the 330 have it's own Mains Adapter?

  skidzy 20:33 22 Jan 07

no they are usb powered woodchip,i have one connected at the moment.

Have you tried another usb port ?

  pcbobby 20:34 22 Jan 07

woodchip.
I will try thy BIOS.
No mains adapter, the modem is powered from the USB.

  pcbobby 20:36 22 Jan 07

skidzy. Yes, I did try another port.
I installed Epson 66 usb printer to try the port, and found that it worked OK.

  woodchip 20:40 22 Jan 07

Reason I asked is some USB does have Adapter

  pcbobby 20:41 22 Jan 07

woodchip.
What area of the BIOS should I be looking at with regard to see if USBs are enabled?

  skidzy 20:43 22 Jan 07

Like woodchip,how old is the machine ?

It looks like the usb are enabled if you have installed a printer and it worked ok.

  woodchip 20:44 22 Jan 07

I think the 330 is drawing too much power

  pcbobby 20:45 22 Jan 07

Sorry, the PC is about 6 years old or there abouts.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

Where HTML5 is headed next

MacBook Pro v Surface Pro 5