Speedtouch lost power

  ened 16:21 05 Jan 05
Locked

Hello. I have had BB for nine months with a Speedtouch modem.
I turn it on first thing in the morning and off in the evening and it has always been okay apart from the odd interruption (when the left hand green light stays on and the right one flashes).
Just now I came in to find that, not only had it disconnected but that it appeared to have no power - no lights lit.
Going into Device Manager I noticed under Power Management that it has a box ticked which says: Allow the Computer to turn off this device to save power.
I hadn't noticed this before and I know everybody always says this, but I genuinely had not done or changed anything to cause this to happen.
Not only that but on reboot the modem was back to normal.
Firstly is it safe to uncheck that box and secondly has anybody else experienced this?

  ened 17:18 05 Jan 05

After approx. one hour on line. Total loss of power, only resolved by a reboot.
If it was a hradware failure it surely wouldn't resume so easily.

Any suggestions/similar experiences would be gratefully received.

  ened 17:46 05 Jan 05

Anybody?

  SANTOS7 17:50 05 Jan 05

click here
you may find something here which relates to your problem, good luck..........

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

Best Christmas Agency Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…