//some 3rd party need geo

Speedtouch ADSL router

  hargranules 21:43 21 Sep 05
Locked

Am trying to mend a problem on a laptop not on a network but a wireless connection to the internet. The home has two laptops connecting to a speedtouch router each uses speedtouch 120 to link to router. One laptop works fine but on the other laptop wireless strength is fine but Internet Explorer keeps coming up with fault cannot find server. Tried swapping the speedtouch 120's, I have copied the exact settings from the working machine on to the other machine, have also uninstalled and re - installed speedtouch 120. Any ideas what might fix it?

  woodchip 21:54 21 Sep 05

It's a IE problem. click here

  hargranules 22:01 21 Sep 05

Thanks for the help. I ran sfc /scannow, i watched the blue bar run across so I know it was working but at the end there was no message or anything I then rebooted but was not sure it had worked should their have been a report or something?

  woodchip 22:10 21 Sep 05

No SFC will not tell you what it done if anything. but try the IE repair tool above

  hargranules 22:19 21 Sep 05

Will try, thanks for help

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…