Speedtouch 585 V6 problem

  sercs 22:54 27 Feb 08
Locked

i have been having problems with my speedtouch 585 v6 router/modem(its a all in 1), and i am not very gd or confident when updating stuff to do with it (dont want to mess up the modem or internet etc as im not reli 100% sure as to what im doing sometimes)

my problem is that occasionally i will dissconnect from the internet at random times, i first noticed this whilst i was playing xbox live, at first i thought it was xbox live just messing me around but then i checked my modem and found that it had only been connected for around 15 secs by the time i went down stairs to check, so this ment my internet disconnected, disconnecting me from my game on xbox live.

i thought it was my filters , but replaced them with the previous ones i used to use. i have had the speedtouch router since october and have looked on the speedtouch website about possible firmware upgrades...but it says they've bin around since last year around may or so and the firmware would be standard as of a certain month (june i think) so i presumed this would mean my modem is fully upto date in terms of firmware, or would this still mean that on a modem i had delivered in october 2007, i would have to update it using firmware from may 2007.

i am absolutely clueless about my problem and what else i can do to fix this, i dont use the wireless function in anyway everything about it is wired using ethernet and i am with the internet provider tiscali. this hasnt always been the case its only started having this problem since around mid january time

  sercs 22:58 27 Feb 08

my internet isnt faulty i forgot to add that my modem loses the dsl sync, therefore it loses the internet connection. (the loss of dsl sync is the thing that prompted me to replace the filters, yet it hasnt stopped and am completely clueless as to why the modem loses sync!)

  rolo28 21:26 09 May 09

Hi Sercs

Did you get it sorted?. I had same problem with my router. If the DSL is dropping and you are sure the filters are not the problem, plug your filter direct into the BT test port - unscrew faceplate at BT master socket, and you will see another direct insert. Check this, you should get a full uninterupted DSL signal. If this works let me know and I can advise on long term solution (to avoid using test port all the time).

Cheers

  rolo28 21:28 09 May 09

Meant to say unscrew the bottom half of BT master socket to get to test point.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Method Studios' title sequence for BBC series Taboo is truly unsettling

Best Pages for iOS tips | How to use Pages for iPad & iPhone: 6 simple tips to get more out of…