Speedtouch 510 and 3COM Office connect

  JSNET 12:57 28 Apr 06
Locked

I thought that I was very security conscious until I discovered that my wireless access point configuration page was accessible from the internet. I don't want that and I don't really know how to stop it.

I have 2 PCs connected to a Speedtouch V510 ADSL router which in turn is connected to the internet, also connected to the router is my 3COM Office connect wireless access point, which I use to connect my laptop to the home network and the internet. I have a static IP address from my ISP.

One of the PCs runs Windows XP Pro, the other PC and the laptop run Windows 2000 Pro, all 3 have Norton Internet Security 2005 installed and running.

Now, I need to be able to access the wireless access point from my local network, but I don't need to access it remotely from the internet, but I was surprised to be able to do just that, simply by entering my static IP address into a browser although if I do this from any of the home PCs, I get a page unavailable message.

I know that the Speedtouch has a firewall and to find out if it was running, I followed some online advice from click here, i.e. Telnet to the IP address then enter a command line ip config request. The result says that "Firewalling" is on says that it is on.

The wireless access point is secure from a wireless perspective by not broadcasting its existence and restricted to named PC access.

I know next to nothing about configuring the firewall using command line instructions, can anyone help make my access point invisible from the internet, but still enable internet access from the Laptop?

  mgmcc 14:51 28 Apr 06

I don't understand how entering your static WAN IP address (i.e. that provided by your ISP) into a web browser can gain access to a Wireless Access Point that forms part of your LAN. Firstly, the Wireless Access Point should require a Username & Password to be able to access its configuration details and, secondly, it would normally have its own IP address in the subnet used by your LAN, i.e. a 192.168.x.x or 10.x.x.x address. Have you allocated your static IP address to the Wireless Access Point?

  JSNET 15:44 28 Apr 06

I haven't given the Access point the WAN IP address, I have the Speedtouch ADSL Router set up to provide DHCP addresses and the access point set to dynamic.

The ADSL router provides addresses in the range 10.x.x.x etc.

I don't understand how my static IP address points to the access point either, but it does.

  ade.h 16:15 28 Apr 06

I've just looked at my own guide to 3Com setup, because I was pretty certain that I had included something about this "feature" but I haven't found it yet. Unless it's a result of NAT Passthrough being turned on, which should definitely be off, but I don't think that's it. I'll read the pdf manual and get back to you later. A couple of router brands can do this; Belkin is one and I think 3Coms also have it.

  ade.h 16:22 28 Apr 06

I've got it. Remote Administration. You'll find this under the Advanced section of your config interface, at the bottom of the page click here. Clear the check-box.

  JSNET 18:42 02 May 06

Thanks for the response, but I have the 3COM 3g Wireless Access Point, it is't a router and doesn't have the options you have indicated, I wish it did.

Thanks again
John

  JSNET 07:24 10 May 06

The Speedtouch was set to port a local address which I removed and now I am invisible again


Thanks
John

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…