Speed touch 330 ADSL modem problems on vista

  morty85 20:17 11 Aug 08
Locked

I have put together a new p.c. for a family freind and had to install there speedtouch 330 modem for there talk talk acount to their comp, this was a problem in it's self, but managed to get drivers and get it sorted, .

I restarted the system to find it recognised the modem but there was no connection to the net!,
i tried everything but vista seems to revert it back to a dial up connection as default,

it's annoying because i had it working and now it just wont find it at all!

ANY HELP WOULD BE GREAT! THANKS!

  Clapton is God 20:30 11 Aug 08

"but there was no connection to the net"

I assume that you have correctly set up the modem to connect to Talk Talk and that you did use the latest Vista-enabled Speedtouch drivers?

  morty85 21:12 11 Aug 08

yes , these are the drivers that i installed , it worked fine, i am going to try it again later in the week reinstall it all, but it's just the fact it dissapeared when i restarted the system, any other help would be great

Thanks.

  Stuartli 00:04 12 Aug 08

See:

click here

for TT's advice on installing the Speedtouch 330 modem with Vista.

I would consider using a wired modem router rather than the USB route.....:-)

  Clapton is God 11:43 12 Aug 08

I've recently connected a Speedtouch 330 to a Vista laptop (using Tiscali).

I've noticed that in IE; Tools; Internet Options; Connections you must have 'Dial whenever a network connection is not present' ticked, otherwise it doesn't want to know.

  Ditch999 13:04 12 Aug 08

Any Speedtouch 330 modem I've seen uses a dial up connection to connect. The "phone number" is usually just a zero.

  Stuartli 13:09 12 Aug 08

Windows treats a USB modem's configuration in similar fashion to that of a dial-up version except that, when setting it up from IE's ISP Connections tab, you state ADSL rather than dial-up.

The correct "Phone" setting is:

0,38

These are the VPI and VCI figures for the UK.

  Taff™ 14:32 12 Aug 08

I agree with Stuartli - change the phone setting. In Vista you can also set it to automatically connect.

  morty85 00:05 15 Aug 08

Thanks to everyone who posted, if anyone has simaler problem , the above info should sort it out, set it up like a dial up connection, with the "phone number" "0" and shou;d work fine!

  Stuartli 00:10 15 Aug 08

No, the "phone number" is:

0,38

As I stated, these are the VPI and VCI figures for the UK.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…