Specific Lock up problem

  Tony 15:21 16 Dec 05
Locked

This is a new self built machine:
3800+ X2 amd on Winfast nf4uk8aa mobo with 2x1gb corsair pc 3200, Gforce 6600 and 600w psu running XP SP2 on 250gb sata2 drives (tried maxtor and hitachi (different installations)
Latest BIOS, mobo and Graphics drivers.

This set up has been troublesome and after trying different memory and configurations and pcie cards I am left with one problem.

The system freezes (locks up) every now and again on sata drives. Especially when working in outlook (maybe when doing something when send and recieve goes in the background) but not in ps cs2. Happens probably less frequently at lower than 1600*1200 resolution.

Any ideas would be much appreciated. Thanks

  rawprawn 15:46 16 Dec 05

Are you using ethernet, there is a known slow down/lockup problem with it althogh I can't put my finger on it just now.

  rawprawn 15:46 16 Dec 05

Sorry I should have said when using Outlook.

  Tony 17:46 16 Dec 05

Thanks rawprawn: d-link dsl-g604t wired connection to onboard 10/100 lan.

Does that help?

  rawprawn 18:23 16 Dec 05

I will try and find the problem, but I am out tonight so it will be tomorrow before I can search. I know I have seen the problem but can't remember where. Meantime try google for Outlook/ethernet problems.

  Tony 18:30 16 Dec 05

I'll check back tomorrow

  Tony 19:09 16 Dec 05

does anyone have any other ideas please?

  Tony 08:01 17 Dec 05

The same installation cloned onto a IDE drive works perfectly.

  rawprawn 11:57 17 Dec 05

Sorry I haven't been able to find it. I had a problem when I fitted my d-link, and found it when I was searching, but I was using "Hide Outlook" which minimises it to the system tray and when I got rid of that it was OK. I'm sorry I can't be more help. The only other thing I can think of is to check Network connections/Properties/TCP/IP/Properties and make sure Obtain IP Address and Obtain DNS automatically are both ticked.

  Tony 18:10 19 Dec 05

everything works fine on ide drives but those speedy sata drives still lock up the operating system especailly in outlook and explorer but occasionally at other times

I tried a different lan card - just in case - but worth a try.

Any ideas please?

  Tony 21:23 26 Dec 05

For anyone considering an x2 based machine - think long and hard.

My weeks of searching forums find an epidemic of problems. I had to change viid card, get latest drivers and bios and there is a MS Hotfix that you can get from MS or find posted on some forums. Good luck if you try.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

Where HTML5 is headed next

MacBook Pro v Surface Pro 5