speakers work but wont play music on pc

  nixter 16:54 03 May 05
Locked

sorry im posting the same subject again because i accidentally ticked it as resolved but it isnt(oops).the problem is that i have somehow deleted or uninstalled my pc speakers.there is no icon for them anymore ,and i also might have installed windows three times over each other? i dont know much about computers so i would be very grateful if anyone could help me sort this thing out?sorry im just a poor confused woman on the edge!

  Pooke100 17:02 03 May 05

Did you figure what sound card you have from everest? I just read through your previous thread. What makes you think you installed windows three times over? and my next question what version of windows are you using?

I think you just need to install the sound drivers again.

  Klof Ron 17:06 03 May 05

Try this.......go to Start/programmes/DOS prompt at the flashing cursor type "Scanreg /Restore" without the qoutes, Note the space between the g & the / . This should give you a series of dates to reset the registry. Choose a date prior to the problem and restart the PC. Good luck.

  Fruit Bat /\0/\ 17:07 03 May 05

click here

Sorry about the pun I couldn't resit it :0)

  nixter 17:08 03 May 05

i dont know how to use the everest thing properly-ive got it working but i dont know what to do with the reports? i using windows 98se....lastly, i did think i might of installled windows 3times because last time i looked(cant remember what i did now)i had three or more of quite a few of the same thing(usb devices)all with the yellow question marks next to them.. im sure im not making much sense here-sorry!

  wee eddie 18:01 03 May 05

Type of PC - Operating System - Amount of Ram - Hard Disk size - Graphics Card - also the devices with the aforesaid Yellow Markers.

There are plenty here you will talk you through your problem but no-one can start until there is that basic knowledge available.

Others will probably ask for supplementary information so that they can narrow down the problem.

  martjc 19:40 03 May 05

and some other devices too. If this is the case, once deleted the O/S may reinstall them automatically. Open control panel, device manager and any devices with yellow marker, right click them and remove.

  martjc 19:41 03 May 05

Open Control panel, system, device manager.

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date and features: Google Allo is…

1995-2015: How technology has changed the world in 20 years

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…