Speakers have just stopped working

  Si_L 09:43 16 Aug 07
Locked

I accidentally hit the sleep button on my computer, so I pressed wake up and nothing happened. So I rebooted it, and it worked, but the speakers don't.

It is plugged in and powered, and I haven't unplugged anything, I have double checked the plugs.

Any suggestions?

Thanks :)

  johnnyrocker 10:15 16 Aug 07

system restore?


johnny.

  Clapton is God 10:16 16 Aug 07

Right click on the black loudspeaker symbol in the task bar at the bottom right and select 'Open Volume Control'.

Check that nothing has been muted.

  Stuartli 10:52 16 Aug 07

Go to Start>Settings>Control Panel>Sounds and Audio Devices>General tab. It's very likely that the first check box (i.e. Mute) has been Enabled.

Uncheck it and, if necessary, tick the Add Volume Icon to Task bar box.

  Stuartli 10:53 16 Aug 07

Another possibility is that your onboard sound or sound card has been Disabled as the Default Sound Device.

From the same route as above, ensure from the Audio and Video tabs that one or the other is the Default Sound Device.

  Chris1986 10:56 16 Aug 07

it might be worth unistalling, re-booting and re-istalling the sound card software...

  Si_L 00:35 17 Aug 07

Cheers Stuartli, your post worked. Don't know how it happened though!

Ta everyone :)

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac