Speaker Echo

  Alfredo 13:16 08 Nov 03
Locked

Help!

The playback of any sounds through my PC speakers has an echo. I have tried different speakers and also different XP settings, but no change.

It has an echo regardless of which program I use for playback (media player, winDVD, winamp etc).

Thanks for any ideas

  powerless 13:21 08 Nov 03

Would you know of EAX?

  Peverelli 13:27 08 Nov 03

What sound card are you using?

  graham√ 13:30 08 Nov 03

Is the mic on?

  ? ???K??M? 13:36 08 Nov 03

Echos are usally because it is enabled in the sound agent for you sound card,usally an icon on task bar click this if you have it and go thru settings to see what is turned on,you dont need agent on for sound card to work it just adds effects,depending what card you have.


Regards.

  Alfredo 13:41 08 Nov 03

Cheers that put me in the right direction. Mic was off but for some reason this lead me to surround sound settings which were for Concert Hall. I turned this of and the problem was gone.

Thanks for all the quick replies.

  powerless 13:42 08 Nov 03

So you do know of EAX.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…