Spam in Outlook Express

  valbv 21:41 26 Feb 10
Locked

Using Windows XP. I have recently returned a desktop to factory settings. Now all my emails in Outlook Express are marked as SPAM. I have added the address of those contacts I want to keep but I cannot find any guidance in the Help pages of Outlook Express to stop the emails I want from being labelled Spam. I would welcome some help please.

  johndrew 10:56 27 Feb 10

It is likely it is your ISP that is labelling the messages `Spam`.

To cure your problem you need to log into your ISP account and go to the mail section where you should be able to apply the necessary settings/add senders to your `Authorised` list which should remove the annotation. If you miss an address the ISP `thinks` is spam you can add it when you find it.

  valbv 20:40 03 Mar 10

Thanks for the reply. I have sent an email to Tiscali (27th Feb)seeking advice. I have not previously had a problem with entries that I have in my Contacts list. Awaiting a reply from them.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

New Corel ParticleShop plugin now available: 11 new brushes & 6 new brush packs

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…