Spacing in Word 2007

I have been typing a document using Word from Office 2007.The spacing between rows is too wide and I want to reduce it to no space between rows.How do I do this please?

  rawprawn 11:46 17 Apr 09

Press "No Spacing" on the Toolbar

  scubaseven 11:53 17 Apr 09

or the line spacing button above the "aph" in paragraph at the top. It has 2 arrows, one up and one down.

  Pine Man 12:52 17 Apr 09

...click here;EN-US;921174

  Pine Man 12:53 17 Apr 09

...click here;EN-US;921174

  Pine Man 12:53 17 Apr 09

.

  rawprawn 12:54 17 Apr 09

Houston we have a problem!

  VoG II 12:56 17 Apr 09
  Xeuim 12:58 17 Apr 09

Hi

It sounds like you have double line spacing on. The short term solution is to do a shift+return. This will move 1 line instead of two.

To change it for all documents, on the top right hand side of Word there are a series of styles. The one you are using has an orange outline around it. Right click on this and select "modify".

A new window will come up with the style settings, about centre of this new window in the middle will be the line spacing options, if you change it to the single line spacing and press okay this should save for this style. Any future work done with this style will have the single line spacing.

Thanks
Mark

  ol blueeyes 14:38 17 Apr 09

Well I've also had this problem for the Past Year. I've tried everything and done all that you chaps have said but alas it just don't alter. So I will go back to open Office for my Word Documents.

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now