SP3 and scannow

  swapper 09:09 11 Feb 09
Locked

I had i386 installed in C: drive, it worked fine for scannow.

Since I installed SP3 last week, I find that I get just a flash of the DOS screen and then nothing.

Has anyone had any problems like this and is there a solution.

Thanks.

  Taff™ 09:23 11 Feb 09

Try opening a command window first by typing cmd in the run box and then sfc /scannow in the window.

  swapper 12:20 11 Feb 09

Taff™, thanks for that, I did as you suggested and it ran o.k. but only after I put the CD in the drive as required.

I thought that as I had copied i386 to my C drive, altered the source in the registry. that scannow should run from C drive?

  Taff™ 12:40 11 Feb 09

Must admit, so did I. Someone might know the answer.

  Fruit Bat /\0/\ 17:15 11 Feb 09

The update will have altered the registry change the registry path again and it should work alright.

  swapper 23:21 11 Feb 09

Fruit Bat /\0/\, I have just checked the registry path again, the source, both in Windows and Windows NT indicate that it should be looking at C: drive for i386, but as I said to Taff™, scannow still asks for a disk, and will run from it, very strange?

  Fruit Bat /\0/\ 16:49 12 Feb 09

Back up the registry first!!!

delete the entry and exit the registry.

rerun regedit and reinstall the path and retry.

always worth a reboot and retry.

  swapper 20:34 13 Feb 09

Fruit Bat /\0/\, I did as you suggested, but now, when I come to import I get the message "....some keys are open by the sysem or other processes" I seem to be taking a step backward here?

This thread is now locked and can not be replied to.

AMD Ryzen release date, specifications and features: Three CPUs from the Ryzen 7 range now…

1995-2015: How technology has changed the world in 20 years

Glassworks Barcelona shows how it captured the artistic imagination of Conor in A Monster Calls

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…