SP2 Wireless network - limited / No connectivity

  Malcjan 15:49 17 Oct 04
Locked

Hi,
Have wireless network setup. Actiontec router - ethernet to host PC USB wireless to second PC and Linksys card to laptop. Installed SP2 on all three PCs. Works fine - internet connection on host and USB wireless - on laptop get message "limited or no connectivity". Have been all over WEB trying to find a solution to no avail and tried loads all to no avail. Help!

  spikeychris 17:49 17 Oct 04

Are you saying that you can't get a connection to the laptop or that you can get connected but you are also receiving the message?

If the latter then just right-click on the LAN
connection, select Properties, and remove the check mark for "Notify me
when this connection has limited or no connectivity".

If the former, post back.

  spikeychris 18:00 17 Oct 04

Don't know if you have tried the obvious but SPII ships with the firewall enabled, have you disabled it on the laptop?

  Malcjan 19:43 17 Oct 04

Hi,
Thanks for the advice. Probelem has been resolved. Uninstalled wireless card and re-installed with drivers from linksys. Unistalled actiontec software and re-installed. Seemed the only thing to do in the end having tried a multitude of other solutions.
Thanks for your help though.

This thread is now locked and can not be replied to.

iPhone 7 review: a range of small updates add up to an excellent phone

1995-2015: How technology has changed the world in 20 years

How New York’s Stylin’ Seniors became a golden social media campaign

23 Apple Watch tips & secret features: Master your Apple Watch, Apple Watch Series 1 or Apple…