SP2 seems to have snaffled Explorer!

  Mike D 22:41 26 Aug 04
Locked

I installed SP2 and all seemed to be fine. Then I tried to access My Computer and Windows Explorer. I cannot see any HDDs apart from C, and on C I cannot open any folders.

I have now turned back the clock with a system restore and all is fine again. With SP2 things seemed to be faster, so I feel that would want to use it, but not at the expoense of Explorer.

Any suggestions for getting explorer back to normal with SP2?

Mike

  Djohn 23:04 26 Aug 04

Not sure what to suggest but mine went in as clean as whistle.

I downloaded the SP2 update then came offline closed down all running programs including AVG then did the install. Immediately after the install I rebooted and ran a defrag of the drive, rebooted again and it works without any problems. Noticed that the boot-up time has increased slightly to 34 seconds from 29 but otherwise everything works fine.

  johnnyrocker 23:31 26 Aug 04

methinks more woes on the way which is why i am going to wait, how ca you honestly trus a product when the manufacturer develops a tool to run diagnostics on potential probs for developers.

johnny.

  Forum Editor 00:00 27 Aug 04

has developed a tool for software developers because it's the sensible thing to do. It isn't the first time this has been done, and it won't be the last. Talk to any software developer and you'll find out that he/she welcomes the fact that MS are providing such a tool.

As for not trusting a product - well words fail me. If you can't bring yourself to put aside your obvious prejudices for long enough to appreciate that here is a Service pack specifically designed to help you improve your security in many ways I give up. It's free, and it's been developed over a long period, with more care and attention than I have ever seen lavished on a software release in the whole of my experience..........and all you can do is say that you don't trust it because Microsoft has released a software developers' diagnostic tool.

  hugh-265156 01:44 27 Aug 04

i have been using xp sp2 (RC2 beta) for a few months now, i reciently installed the final release version and although a few of my programs are supposed to have confilcts with sp2 (max payne 2 and nero 6.3.0.0 for example) i have had no problems what so ever with sp2 even with the said software above. all works fine :-)

  Mike D 08:51 27 Aug 04

Well guys, thanks for the comments. I unistalled SP2, and tried to download again (which it didn't like because, of course, it was already on my PC) and reinstalled. Same result, My Computer not showing all drives and C not showing folders and their contents properly. Also my Canon MPC 200 Status Monitor will not stay started, so no printing possible.
So its resolved by reverting back to SP1, I can't be doing with a Service Pack that stops Windows components working properly, let alone third party applications.

I will wait for a few weeks and try again.

Mike

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…