SP2 problemswith AsusA7N8X deluxe motherboard

  ginty 23:32 23 Jan 05
Locked

When I installed SP2 for XP I started getting all sorts of problems with my PC which I hadnt encountered before. Do i need to upgrade any drivers for my motherboard or is there anything else that may be in conflict. I have an Asus A7N8X deluxe with an Athlon 2600 and didnt have any probs before the SP2 upgrade.

  hugh-265156 23:51 23 Jan 05

what problems are you having please?

  ginty 00:00 24 Jan 05

On boot up my PC wouldtake forever to load and then hang after getting to the windows starting screen ,I couldnt get into safe mode, on shutdown it would take forever. I have since taken SP2 off.

  hugh-265156 00:03 24 Jan 05

how did you remove service pk2 if you couldnt get into safe mode? did you re install windows then?

  ginty 00:07 24 Jan 05

I reinstalled XP with SP1 and I have not installed SP2

  hugh-265156 00:16 24 Jan 05

click here is a list of all the drivers and bios updates available for your motherboard. i have had a quick look and could not find anything xp sp2 specific sorry.

are you installing from a disc or download?

try installing it again maybe. run a disk cleanup, defrag and shut down everything else running before installing it.

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…