SP2 Problem - nobody over there

  buscrew 15:29 04 Sep 04
Locked

I have posted in the SP2 forum but there's nobody at home. I am stuck at the "Running processes after install" stage for nearly four hours.What processes are being run and shoild it take this long.

  VoG II 15:30 04 Sep 04

I don't know what is being run but it shouldn't take that long. About 10 minutes max. from memory on the three I've done.

  buscrew 15:34 04 Sep 04

Thanks for the info, this is the second time I've tried to install from CD, and the same thing has happened twice.I have diabled my virus and firewall, and stopped anything else in the backgound prior to installation. What am I doing wrong. Thanks

  pc moron 15:52 04 Sep 04

It's a long-winded read but all he seems to have done is switch off and re-boot.

Note the bit about the firewall.

click here

  buscrew 16:52 04 Sep 04

I tried that , and upon reboot was told to uninstall SP2 as it hadn't completed the install. Couldn't do that as the PC wouldn't boot to the desktop to access the control panel, so had to do a system restore from safe mode. Thanks for your help, I will close this now as I am starting to get responses over in the other forum.

  Forum Editor 17:14 04 Sep 04

It's me, and I've posted to your thread in the SP2 forum.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

New Corel ParticleShop plugin now available: 11 new brushes & 6 new brush packs

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…